Bad Axe, MI
5/25/04
Service Call
  This customer said that he'd been complaining since his system was installed in Oct '03 that he kept losing channels.
Click to enlarge

I got to the customers house and found several problems. First thing I noticed when I drove up was the dish was not skewed, so right away I knew it was not picking up all 3 satellites. I went inside and checked the signal level on the receiver and it was running between 40 and 50%! The receiver was set up for Round Dish.

The customer said they bought it from Cook TV in Bad Axe, MI and they sent 2 installers out to put it in. (See another poor install by them at 040510)

Click to enlarge

Here's a list of what I found wrong:
- dish mounted on facia with 3 lag bolts; only one hitting wood
- no sealant
- dish not peaked
- dish not skewed
- cables run outside of mast tube and taped with black duct tape
- ground block was screwed on top of antenna ground block (overlapping) in order to "borrow" it's ground wire
- dish not grounded
- receivers not set up to use P3 dish
- remotes not programmed for TVs

Click to enlarge

I reinstalled the dish on the antenna tower (where it should have been placed the first time), corrected the grounding at the ground block, setup the receivers for P3 dish, and programmed the remotes to work with their TVs.

Sorry there aren't more photos; it was quite dark when I finished.

This is the second service called I've been on where Cook TV did a terrible installation. Heck, even if the customer installed it themselves they would have read the instructions for the dish and attempted to skew it! These people didn't even bother to attempt it!

Back to Installs .